We are currently monitoring the issue after taking remediative actions.
Posted Mar 20, 2026 - 03:20 UTC
Update
We have identified a possible solution to this issue and are taking remediative action. While we are remediating issues may still manifest in the following ways:
AI FDE may be slow or unable to provide answers, if AIP features are enabled. If AIP features are disabled on your environment, please disregard this message. Details of dataset metadata and row previews may be unavailable when viewing a dataset resource or when previewing datasets in other Foundry applications. Some fusion spreadsheets may be slower or fail. The Pipeline Builder application may load slower or fail to load. Some quiver analyses may load slower or fail to load. Some workshop modules may load slower or fail to load.
Posted Mar 20, 2026 - 02:13 UTC
Identified
We have identified a possible solution to this issue and are taking remediative action. While we are remediating issues may still manifest in the following ways:
Details of dataset metadata and row previews may be unavailable when viewing a dataset resource or when previewing datasets in other Foundry applications. Some fusion spreadsheets may be slower or fail. The Pipeline Builder application may load slower or fail to load. Some quiver analyses may load slower or fail to load. Some workshop modules may load slower or fail to load.
Posted Mar 20, 2026 - 02:02 UTC
This incident affects: Analytics (Fusion, Quiver), Application building (Workshop), and Data integration (Dataset preview, Pipeline builder).